Pada ubuntu lucid lynx 10.04 versi python yang digunakan adalah 2.6 sedangkan pada beberapa aplikasi yang ada di internet masih menggunakan versi 2.5, lalu bagaimana cara kita mensiasatinya??

tentu saja kita harus menginstall python tersebut, hal ini bisa saja dilakukan secara manual, tapi buat saya yang terlalu malas untuk melakukan compile dari paket tarball, berikut cara installasi Python2.5.

Pertama edit file /etc/apt/sources.list

Tambahkan Baris

deb http://ppa.launchpad.net/fkrull/deadsnakes/ubuntu lucid main
deb-src http://ppa.launchpad.net/fkrull/deadsnakes/ubuntu lucid main

Kemudian Jalankan perintah

sudo su apt-get update

Perintah diatas untuk melakukan update repositori, kemudian untuk menginstall python2.5 anda cukup mengetikkan perintah

sudu su apt-get install python2.5

Selamat Mencoba

(^_^)V